Major Data Center Connectivity Issues
Incident Report for Accent
Resolved
This incident has been resolved.
Posted May 17, 2022 - 00:38 EDT
Monitoring
A full fix is now in place and all systems are reachable again. We will continue to monitor for any other issues.
Posted May 16, 2022 - 22:32 EDT
Identified
We have identified the issue and a partial fix is in place. We are continuing to work with our Data Center Partners to fully resolve the connectivity issue. More information ASAP.
Posted May 16, 2022 - 22:24 EDT
Investigating
We are currently investigating issues connecting to multiple systems across multiple data centers. We are working with our Data center partners to identify the root cause. We will provide more information ASAP. This is currently affecting some of our multi tenant platform connectivity.
Posted May 16, 2022 - 21:50 EDT
This incident affected: Accent Cloud Network (Chicago, IL, Atlanta, GA, Newark, NJ).