Internet Peering Issue - Chicago Data Center
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Jul 14, 2023 - 11:41 EDT
Update
We are continuing to monitor for further issues. So far this morning we have observed minimal to no packet loss to and from Spectrum endpoints.
Posted Jul 13, 2023 - 10:35 EDT
Update
We have not observed any active packet loss to the Spectrum endpoints that we have been monitoring in the last 1 1/2 hours. We will continue to monitor.
Posted Jul 12, 2023 - 16:36 EDT
Update
We are continuing to monitor this situation. In our testing have observed at times upwards of 50% packet loss to connections going through Spectrum's network from various test endpoints. We have identified this issue to be a localized issue within Spectrum's network. We have performed testing to other customer endpoints that use a variety of other major internet providers within Ohio and we are not seeing this same issue. We will continue to monitor the issue and update accordingly.
Posted Jul 12, 2023 - 15:15 EDT
Update
Our Chicago Datacenter Team have confirmed they are also seeing packet loss again to what appears to be Spectrum peering in Chicago and are continuing to investigate. They have opened up a ticket with their upstream providers to help resolve this issue as quickly as possible. Please continue to visit our status page for further updates.
Posted Jul 12, 2023 - 13:26 EDT
Update
We have reopened the ticket with our Chicago Data Center Partner to investigate the reported packet loss issue. Based on what we've received so far, this appears to mainly be affecting Spectrum customers in Ohio.
Posted Jul 12, 2023 - 11:00 EDT
Update
We are receiving additional reports of Audio and Signaling issues this morning. This issue appears to be mainly affecting Spectrum customers. We are continuing to investigate this issue.
Posted Jul 12, 2023 - 09:00 EDT
Update
We are continuing to monitor this issue.
Posted Jul 11, 2023 - 16:00 EDT
Update
In our follow-up calls on this issue, we are hearing reports of less Choppy Audio today from affected customers. The Chicago Data Center has cleared their network status and everything is back to a normal state. We are continuing to monitor this issue.
Posted Jul 11, 2023 - 12:00 EDT
Update
We are seeing better overall network performance to customers that reported Audio Quality issues on 7/10. We are continuing to monitor this issue.
Posted Jul 11, 2023 - 09:00 EDT
Update
We are continuing to monitor the audio quality issues reported on 7/10.
Posted Jul 11, 2023 - 08:00 EDT
Update
Our Data Center partner has confirmed they are seeing network degradation and have opened up a global ticket to monitor.
Posted Jul 10, 2023 - 16:30 EDT
Update
We have opened a ticket with our Data Center team to investigate peering-related options as we are seeing an increase in packet loss of traffic traversing through the Chicago Charter Communications Peer (Spectrum)
Posted Jul 10, 2023 - 15:00 EDT
Update
We have had a confirmation from Spectrum that they are experiencing issues with their network in Columbus, OH. We are continuing to monitor the issue. This appears to be affecting customers that have a Primary Node hosted within the Chicago Datacenter (Connect1 and Connect2).
Posted Jul 10, 2023 - 10:30 EDT
Monitoring
We are currently hearing of audio quality issues being experienced by customers in the Columbus, OH area. Currently this appears to be an issue within the Spectrum network. We are currently monitoring this issue.
Posted Jul 10, 2023 - 09:30 EDT
This incident affected: Accent Cloud Network (Chicago, IL).