Connect3 Primary Node Offline
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Oct 21, 2022 - 21:07 EDT
Monitoring
Services have been restored. We are currently monitoring the Connect3 primary node for any additional service issues.
Posted Oct 21, 2022 - 19:43 EDT
Update
Our team is still in process of restoring services to the affected users.
Posted Oct 21, 2022 - 16:26 EDT
Identified
The issue has been identified, we are currently working on restoring services to the affected users.
Posted Oct 21, 2022 - 14:24 EDT
Update
Our team is continuing to investigate the issue with our data center partner. No additional information at this time.
Posted Oct 21, 2022 - 13:07 EDT
Update
Our team is continuing to investigate this issue with our data center partner.
Posted Oct 21, 2022 - 12:23 EDT
Investigating
Connect3 Primary node located in this data center is currently experiencing disk access issues. All calls have failed over to the Backup node. Currently Accent Desktop and VoiceOne Mobile apps are unable to connect. Our team is currently investigating.
Posted Oct 21, 2022 - 11:55 EDT
This incident affected: Accent Desktop & Accent Connect Apps (Connect Desktop/Web App, Connect Mobile App) and Accent Cloud Network (Newark, NJ).