Internet Peering issue - Chicago Data Center
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 19:39 EST
Monitoring
The internet peering issue to Spectrum appears to be resolved. We are seeing good connections to and from various customers. We will continue to monitor the peer for further service adjustments as needed.
Posted Nov 09, 2022 - 17:40 EST
Investigating
We are currently investigating this issue. This appears to be to Spectrum specific customers. More info as soon as we have an update.
Posted Nov 09, 2022 - 15:53 EST
This incident affected: Accent Cloud Network (Chicago, IL).