CloudFax Inbound and Backlog Processing
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Jul 29, 2023 - 18:02 EDT
Update
Backlogged outbound faxes continue to send. We are continuing to monitor the situation and will provide additional updates as needed.
Posted Jul 28, 2023 - 23:53 EDT
Monitoring
All backlogged inbound faxes have synced to the system overnight. We are still working through the backlog of outbound faxes. Net new outbound and inbound faxing is working as expected. As soon as we work through the rest of the backlogged outbound faxes an update will be provided.
Posted Jul 28, 2023 - 08:42 EDT
Identified
We are currently investigating an issue where a subset of numbers are not receiving both the backlog and new faxes. Outbound faxing is working as expected and we are awaiting to queue up the backlog of faxes during the outage period. We are working closely with our vendor to solve this issue. Updates to follow.
Posted Jul 27, 2023 - 13:01 EDT
This incident affected: CloudFax (Inbound Faxing, Outbound Faxing).