Major Internet Routing and Transit Problem
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Aug 30, 2020 - 15:33 EDT
Monitoring
We are seeing improved network performance across CenturyLink and other network service providers. Our engineers will continue to monitor the situation and provide updates as needed.
Posted Aug 30, 2020 - 10:41 EDT
Update
Major transit and backbone providers are taking action to work around the network that is experiencing issues and affecting global traffic.
Posted Aug 30, 2020 - 10:31 EDT
Identified
We have been impacted by the global Centurylink/Level 3 routing issue currently taking place and are working on resolving what service issues we can. More information will be provided when available.
Posted Aug 30, 2020 - 09:31 EDT
This incident affected: Accent Cloud Network (Columbus, OH, Chicago, IL, Minneapolis, MN, Atlanta, GA, Miami, FL, Dallas, TX, Los Angeles, CA, San Francisco, CA, Seattle, WA, Newark, NJ), SIP Trunking Telephony Gateways (Gateway 1, Gateway 2), and Accent Cloud Contact Center (Contact Center Services).