Outbound Efax Issues
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Nov 04, 2021 - 13:58 EDT
Monitoring
The issue has been identified and corrected. We are currently monitoring the service for additional issues.
Posted Nov 04, 2021 - 12:28 EDT
Investigating
We are currently investigating the ERR02 response that some customers are receiving when trying to use our Email to Fax service. More information to be provided as soon as the issue has been identified.
Posted Nov 04, 2021 - 12:08 EDT
This incident affected: Legacy Efax (Email to Fax).