Inbound and Outbound Fax Failures
Incident Report for Accent
Resolved
As of this morning at 5am core fax services have been restored. Faxes in the queue during the affected period are now actively processing. All core services including inbound, outbound, as well as FaxBridges should be operating normally. We will continue to monitor this situation closely for any other issues. *Note* any inbound faxes during this time may need to be resent. If you were expecting any faxes, please follow up with the sender.
Posted Jul 27, 2023 - 05:15 EDT
Update
Some success was made over night but work is still continuing to fully restore inbound and outbound fax services. Currently the CloudFax service is continuing to experience inbound and outbound faxing failures. We are in close contact with our upstream provider to work through this issue. No updated ETA has been provided. We will continue to post updates as we receive them.
Posted Jul 26, 2023 - 15:25 EDT
Update
Work is still continuing for an overall fix for inbound and outbound Faxing. The new estimation for complete restoration is Wednesday morning. We will continue to update as additional information becomes available.
Posted Jul 25, 2023 - 20:55 EDT
Update
We are still experiencing outbound and inbound fax failures due to an upstream provider that has had a critical outage. We expect the outage to continue for at least a portion of today during working hours. We're working through this as quickly as we can and will update you as soon as we have more information.
Posted Jul 25, 2023 - 08:00 EDT
Identified
We have identified an issue with our upstream telecom carrier that is causing inbound and outbound faxing failures. We are in close contact with them to work through this issue. We will provide updates as we have them.
Posted Jul 24, 2023 - 18:00 EDT
This incident affected: CloudFax (Inbound Faxing, Outbound Faxing).