Network Signaling Interruptions
Incident Report for Accent
Resolved
This incident has been resolved.
Posted May 11, 2021 - 15:04 EDT
Update
We are continuing to monitor for any further issues.
Posted May 11, 2021 - 13:04 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 11, 2021 - 13:00 EDT
Identified
We are currently experiencing intermittent network issues within our Chicago, IL network. We are currently working with our upstream providers to resolve this issue as quickly as possible. Backup systems are in place and functional. Customer phones may failover from time to time and may experience packet drops in calls causing intermittent voice quality issues.
Posted May 11, 2021 - 12:00 EDT
This incident affected: Accent Desktop & Accent Connect Apps (Connect Desktop/Web App, Connect Mobile App) and Accent Cloud Network (Chicago, IL).