Inbound and Outbound Termination Issues
Incident Report for Accent
Resolved
At this time we have been observing normal call processing across all platforms. We will continue to monitor for any additional issues.
Posted Nov 19, 2021 - 13:39 EST
Monitoring
A fix has been implemented and at this time we are seeing good inbound and outbound calling again. We will continue to monitor to insure the issue has been fully resolved.
Posted Nov 19, 2021 - 10:53 EST
Identified
The upstream carrier has identified the system issue and is currently working on implementing a fix.
Posted Nov 19, 2021 - 10:43 EST
Investigating
We are currently investigating issues with intermittent inbound and outbound termination with our upstream carrier. At this time, some inbound calls are appearing to fail to complete or fail shortly after completing. Additional updates to follow.
Posted Nov 19, 2021 - 10:26 EST
This incident affected: SIP Trunking Telephony Gateways (Gateway 1, Gateway 2) and Accent Meetings (Dial-In Voice Services).