Outbound Calling Issues
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Aug 07, 2023 - 18:24 EDT
Monitoring
We are observing expected network behavior across all termination carriers. We will continue to monitor for prolonged stability.
Posted Aug 07, 2023 - 15:50 EDT
Identified
We've identified the issue being one of our upstream termination carriers having an issue terminating to US domestic telephone numbers. Our upstream carrier has corrected the issue causing these calls to fail. We will continue to monitor this situation and provide further updates as available.
Posted Aug 07, 2023 - 15:30 EDT
Investigating
We are currently seeing issues with outbound calling to domestic US destinations. (+1XXXXXXXXXX). We are currently investigating the incident.
Posted Aug 07, 2023 - 15:21 EDT
This incident affected: SIP Trunking Telephony Gateways (Gateway 1, Gateway 2).