Intermittent Inbound and Outbound Termination Issues
Incident Report for Accent
Resolved
Services have been functioning at expected levels since the fix has been applied by our upstream carrier. We will continue to monitor for any further issues but we are considering this issue resolved. Thank you!
Posted Mar 30, 2022 - 11:16 EDT
Monitoring
Our upstream carrier has identified the issue and applied a fix. We are currently seeing functional calling again. We are monitoring the situation to confirm the fix.
Posted Mar 30, 2022 - 10:04 EDT
Investigating
We are currently investigating issues with Inbound and Outbound Call Processing. We are currently seeing intermittent call processing issues (inability to call numbers across our platforms and terminate calls from our platform) and also some audio issues. We have an open ticket with our upstream carrier to investigate further. More information to come.
Posted Mar 30, 2022 - 09:42 EDT
This incident affected: SIP Trunking Telephony Gateways (Gateway 1, Gateway 2).