The upstream carrier has confirmed that the fix is successful, and our monitoring shows inbound calls are now stable. No further issues have been observed.
This incident is now resolved. We apologize for any disruption this may have caused and thank you for your patience while we worked with our carrier partner to restore service.
Posted Aug 21, 2025 - 16:16 EDT
Monitoring
The upstream carrier has reported that a fix has been implemented as of 11:54am, and we are currently monitoring the results.
We apologize for any inconvenience this incident may have caused and appreciate your patience as we worked with our carrier partner toward resolution.
Posted Aug 21, 2025 - 12:14 EDT
Identified
We are currently observing intermittent issues where some inbound calls are dropping after approximately one minute. The behavior has been traced to a specific carrier Session Border Controller.
Our team has escalated the matter with the upstream carrier and we are awaiting their resolution timeline.
We will provide further updates as soon as more information becomes available.
Posted Aug 21, 2025 - 10:45 EDT
This incident affected: SIP Trunking Telephony Gateways (Gateway 1).