Inbound and Outbound Termination Issues
Incident Report for Accent
Resolved
At this time, our upstream vendor is reporting all services are restored. We'll continue to monitor and update as needed.
Posted Sep 25, 2021 - 19:42 EDT
Monitoring
Our upstream vendor has identified the cause of this incident and is observing improved network and portal behavior. We are continuing to monitor to ensure service issues are resolved.
Posted Sep 25, 2021 - 18:39 EDT
Identified
We have been notified that a major upstream is having issues with call origination and terminations. This is effecting a large portion of customers nationwide for many VoIP Providers in the US. Due to this, you may experience broken audio when attempting to place calls or inbound callers may experience long post dial delay and broken audio once the call has been established. We are continuing to monitor this situation and will share any additional detail as we become aware of it.
Posted Sep 25, 2021 - 16:31 EDT
This incident affected: Accent Cloud Network (Columbus, OH, Chicago, IL, Minneapolis, MN, Atlanta, GA, Miami, FL, Dallas, TX, Los Angeles, CA, San Francisco, CA, Seattle, WA, Newark, NJ), SIP Trunking Telephony Gateways (Gateway 1, Gateway 2), SMS Services (SMS Gateway), and Accent Cloud Contact Center (Contact Center Services).