Phone Registration
Incident Report for Accent
Resolved
This incident has been resolved.
Posted Mar 31, 2021 - 16:25 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 31, 2021 - 13:38 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 31, 2021 - 12:52 EDT
Update
Affected customers will be contacted by our support team to perform a phone reboot and force a re-provision of phones impacted.
Posted Mar 31, 2021 - 12:51 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 31, 2021 - 12:42 EDT
Investigating
A problem related to SRV records with a DNS provider utilized for phone registration was identified and is impacting phone registrations.
Posted Mar 31, 2021 - 08:30 EDT
This incident affected: Accent Cloud Network (Chicago, IL).