Android app call and notification delivery
Incident Report for Accent
Resolved
This issue was resolved with our recent mobile app update on 5/28/21.
Posted Jul 01, 2021 - 14:09 EDT
Update
A fix for this issue has been developed and will be pushed to all Android users in an app update scheduled for 5/29.
Posted May 14, 2021 - 08:29 EDT
Identified
We have identified an issue with call and notification delivery to the VoiceONE Connect app on certain builds of Android. We believe this to be related to a recent Android OS security update and our developers are working on a resolution.
Posted Dec 09, 2020 - 08:00 EST
This incident affected: Accent Desktop & Accent Connect Apps (Connect Mobile App).